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1 Introduction

Congratulations on your purchase of a Kodak Scan Station 100/120EX. 
If you need to digitize and share important documents quickly, across 
the hall, across the country or around the world, your Kodak Scan 
Station 100 will quickly become an indispensable tool in your 
organization. 

Designed as a walk-up capture station that requires minimal user 
training, the Kodak Scan Station 100 is quite possibly the easiest to use 
capture device found in the general office environment today. The Scan 
Station 100 is a standalone solution, requiring no host PC or application 
software. It works with an existing network (Ethernet 10/100 Base T) 
and makes use of existing network shared services such as TCP/IP 
and SMTP in order to communicate with other network devices or 
destinations. The color touch screen offers a simple, graphical user 
interface to operate the device and direct the output. More than just a 
scanner, the Kodak Scan Station 100 is a robust capture solution that 
lets you quickly send your documents via email, the network, networked 
printers or USB flash drives with a simple touch. 

• This User’s Guide provides installation procedures and how to create 
your personal configuration file using the Configuration Organizer. 

• The Administrator’s Guide for the Kodak Scan Station 100, A-61588, 
provides procedures for setting up the Configuration Organizer and 
administrating the Kodak Scan Station 100; as well as maintenance 
procedures and in-depth troubleshooting information. 
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Features at a glance • With just a touch you can send your documents to multiple 
destinations simultaneously: email addresses, networked printers, 
network folders and USB flash drives.

• Simple color touch screen and graphical user interface for intuitive 
operation.

• Network attached device; no host PC or application software 
required.

• Standard network connection and protocols (Ethernet 10/100 Base T, 
TCP/IP, SMB, SMTP, FTP, DHCP (or static), NT domain 
authentication). 

• Send and receive faxes through a connected USB fax modem by 
using the optional Fax capability. 

• New Task function allows you to combine scanner settings with 
destinations providing a more efficient and easier workflow.

• Single page PDFs allow you to scan multiple pages and produce 
individual PDF files for each page.

• Transaction logging allows administrators to track and report all 
activity on the Scan Station. The report is provided in XML format.

• Editable email subject text allows you to modify the subject of each 
email message sent via the Scan Station.

• Secure PDF feature allows the encryption and protection of PDF files 
using a private key (password) defined by you. The password is sent 
as a separate message to the recipient when secure PDF files are 
emailed.

• On-screen, real-time color preview of images during the scanning 
process.

• Built-in USB flash drive support enables local storage and one-touch 
operation.

• Captures both sides of paper documents at the same time, in one 
pass.

• Creates your choice of JPEG, TIFF or PDF (Image only).

• Rotating turret for ease-of-use and ergonomic operation.

• Handles mixed paper sizes and paper types in the same batch. 

• Special document feeder handles plastic cards.

• Kodak Perfect Page technology automatically adjusts image quality 
settings for every page. 
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• Automatically deskews and crops document images.

• Scans up to 25 pages per minute (50 images per minute). 

• Handles up to 215 x 863 mm / 8.5 x 34 inches using the automatic 
document feeder.

• Choose black and white, grayscale, or color images.

• Output resolutions from 75 to true 600 dots per inch (dpi).

• Easy cleaning and maintenance.

• One-year warranty.

• Fits on a desktop, similar in size to a typical fax machine or small 
office printer.

• Duty cycle up to 1,000 pages per day.

User types The Scan Station 100 supports three different user types: 
Administrative, Advanced and Walk-up. 

• Administrative users are responsible for setting up and maintaining 
the device. 

• Advanced users create and carry their custom scan settings on a 
USB flash drive that they can use with the Scan Station to make 
scanning possible with a single button press. 

• Walk-up users use the device by navigating through the default 
options the administrator has set up for them. Scanning is very easy 
but the walk-up user may not have access to their personal email 
address book or custom scan settings the way an Advanced user 
does. 

Important concepts Configuration File
The Kodak Scan Station 100 has configurable menus that allow an 
organization to easily tailor the device for their network. Setup is 
possible using the Kodak Scan Station Configuration Organizer. The 
Configuration Organizer creates an encrypted configuration file that the 
administrator loads onto the device. This encrypted configuration file is 
read by the Scan Station and used to determine what menu options 
should be displayed. The custom configuration file on a user’s USB 
flash drive is what allows an advanced user to perform one-touch 
scanning using their personal email address book or network share. 

Kodak Perfect Page Image Processing
Kodak’s Perfect Page technology automatically adjusts the scanner to 
all document types and conditions, improving OCR accuracy and 
producing high-quality scanned images from even poor-quality original 
documents — time-consuming rescans are virtually eliminated. Perfect 
Page provides industry-standard image quality for your documents. 
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File Output Types
The Kodak Scan Station 100 offers you a choice of saving the images 
of your paper documents to these industry-standard file types.

• TIFF – Tagged Image File Format. In single- or multi-page format, 
these images can be either color, grayscale or black and white. They 
are most often used for black and white images. Using Group IV 
compression, black and white TIFF files can be made very small for 
easy network transport and storage. While color and grayscale 
images can also be saved in TIFF format, they will be saved without 
compression and can be quite large as a result. TIFF files are 
normally saved with a .tif file name extension. 

• Searchable PDF — like regular PDF format files but these supply the 
document text as well as the original image data. The result is a file 
where the text can be searched. These files are also saved with a.pdf 
file name extension. The Kodak Scan Station supports searchable 
PDF in each of the supported languages.

• Image Only PDF — a non-searchable image-only version of the 
scanned document.

• Secure PDF — PDF files can be protected with a 128-bit encryption 
algorithm using a private key defined by the user.

• JPEG — a file format created by the Joint Photographic Experts 
Group. This format is most commonly used for color and grayscale 
images. Compression squeezes the file size of color and grayscale 
images down to a manageable size suitable for sending over the 
network or attaching to an email. These files are saved with a .jpg file 
name extension. When saving your document to JPEG format, each 
side of the page that you scan will be saved as a separate .jpg file.
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Safety information • When placing the Scan Station, make sure that the electrical power 
outlet is located within 1.52 metres (5 feet) of the Scan Station and is 
easily accessible.

• Place Scan Station on a level work surface capable of supporting 
18.1 kgs (40 lbs).

• Material Safety Data Sheets (MSDS) for chemical products are 
available on the Kodak website at: www.kodak.com/go/msds. When 
accessing the MSDSs from the website, you will be required to 
provide the catalog number of the consumable you want the Material 
Safety Data Sheet for. See the section entitled, “Supplies and 
consumables” later in this guide for supplies and catalog numbers.

User precautions Users and their employer need to observe the common sense 
precautions applicable to the operation of any machinery. These 
include, but are not limited to, the following:

• Do not wear loose clothing, unbuttoned sleeves, etc. 

• Do not wear loose jewelry, bracelets, bulky rings, long necklaces, etc.

• Hair length should be kept short, using a hair net if needed, or tying 
long hair up in a bundle.

• Remove all other loose objects from the area that could be drawn into 
the machine.

• Follow the recommended Kodak cleaning procedures. Do not use air, 
liquid or gas spray cleaners. These cleaners only displace the dust, 
dirt or debris to another location within the Scan Station, which could 
cause the Scan Station to malfunction.

Supervisors should review their practices and make compliance with 
these precautions as a part of the job description for operation of the 
Kodak Scan Station 100 or any mechanical device.

Environmental 
information

• The Kodak Scan Station 100/120EX is designed to meet worldwide 
environmental requirements.

• Guidelines are available for the disposal of consumable items that 
are replaced during maintenance or service; follow local regulations 
or contact Kodak locally for more information.

• Disposal of this material may be regulated due to environmental 
considerations. For disposal or recycling information, contact your 
local authorities or, in the USA, visit the Electronics Industry Alliance 
website: www.eiae.org.

• The product packaging is recyclable.

• Parts are designed for reuse or recycling.
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European Union This symbol indicates that when the last user wishes to discard this 
product, it must be sent to appropriate facilities for recovery and 
recycling. Please contact your local Kodak representative or refer to 
www.kodak.com/go/recycle for additional information on the collection 
and recovery programs available for this product.

Acoustic emission Maschinenlärminformationsverordnung – 3, GSGV
Der arbeitsplatzbezogene Emissionswert beträgt <70 db(A).

[Machine Noise Information Ordinance — 3, GSGV
The operator-position noise emission value is <70 dB(A).]

Power system Power System Connection
This product is also designed for Norwegian IT power system with 
phase-to-phase voltage 230V.

Netzanschluß
Das Gerät ist auch für die Verwendung im norwegischen IT-
Stromsystem mit einer Leiterspannung von 230 V geeignet.

Connexion aux systèmes d’alimentation électrique
Ce produit est également conçu pour les systèmes norvégiens 
d’alimentation électrique informatique, dont la tension par phase est de 
230 V.

EMC statements

United States This equipment has been tested and found to comply with the limits for 
a Class A digital device pursuant to Part 15 of the FCC rules. These 
limits are designed to provide reasonable protection against harmful 
interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is 
likely to cause harmful interference in which case the user will be 
required to correct the interference at his own expense.

European Union WARNING: This is a Class A product. In a domestic environment this 
product may cause radio interference in which case the user may be 
required to take adequate measures.
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Japan This is a Class A product based on the standard of the Voluntary 
Control Council for interference by information Technology Equipment 
(VCCI). If this is used in a domestic environment, radio disturbance 
may arise. When such trouble occurs, the user may be required to take 
corrective actions.

Taiwan WARNING: This is a Class A product. In a domestic environment this 
product may cause radio interference in which case the user may be 
required to take adequate measures.

Peoples Republic of China WARNING: This is a Class A product. In a domestic environment this 
product may cause radio interference in which case the user may be 
required to take adequate measures.

Korean Please note that this equipment has obtained EMC registration for 
commercial use. In the event that it has been mistakenly sold or 
purchased, please exchange it for equipment certified for home use.

声明，该产 

此为A级产品，在生活环境中品可能会造成无线电干扰。在这种情况下，可能需要

用户对其干扰采取切实可行的措施 
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Scan Station 
components

The Kodak Scan Station 100 consists of a scanner, control panel and 
touch screen. 

Front view

1 Input tray — holds up to 50 sheets of paper. 

2 Function window — displays 1 through 9 or an “E” indicating 
Error. See Chapter 4, Troubleshooting for a listing of these error/
status codes.

3 Indicator LED light — illuminates or flashes indicating Scan 
Station status.
• Steady green: ready to scan
• Flashing green: preparing to scan
• Flashing red: error indication such as, Cover Open, in 

conjunction with the Function window displaying an “E”. See 
Chapter 4, Troubleshooting for a listing of these error/status 
codes.

4 Turret — can be rotated for ease-of-use and viewing.

5 Touch screen — with a simple touch, allows you to easily navigate 
through selections instead of using the control panel.

6 Control panel — see the Control panel description on the next 
page. 

7 USB port — use this port to insert your USB flash drive.

8 Output tray — collects the scanned documents.

NOTE: The Special Document Feeder (not shown in illustration) — 
provides a flat work surface for scanning small-sized documents 
one at a time.

9 Output tray extension — unfold this extension when scanning 
documents longer than 8.5 x 11 inches (A4).

10 Cover — provides access to the internal components of the Scan 
Station, such as the imaging guides and feed module.

1

2
3 4

5

6

8
9

10

11

12

7
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11 Cover release button — press this button to open the cover for 
maintenance and clearing documents.

12 Side guides — may be adjusted to accommodate document size.

Control Panel

Following is a description of the buttons on the control panel and how to 
use them. 

Up press to move up in a list of selections.

Down press to move down in a list of selections.

Left press to move left in a horizontal list of selections 
(typically used to move to the next Destination type 
or setup option).

Right press to move right in a horizontal list of selections 
(typically used to move to the next Destination type 
or setup option).

Select press to select an item.

Go press to start scanning documents or as an OK 
selection.

Cancel press to cancel the current operation or return to the 
previous screen.

Setup press to go back and forth between Destination 
mode and Settings mode. 
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Inside view

1 Feed module — provides smooth document feeding and 
separation of various sizes, thicknesses and textures of 
documents. 

2 Imaging guides — for optimum image quality, keep the imaging 
guides clean. There are two guides - one upper and one lower. 

3 Rollers — provides smooth document feeding of various sizes, 
thicknesses and textures of documents.

4 Paper present sensor — detects the presence of documents in 
the paper path during feeding and imaging.

Rear view

1 Power port — connects the power cord to the device.

2 Main power switch — turns the device on and off.

3 Soft Start button — restarts the device (warm boot).

4 Ethernet port — connects the device to the network.

5 Fuse — for Service personnel only.

3

2

1

4

1

4

2

3

5
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2 Using the Scan Station

This chapter describes how a walk-up user can easily send documents 
using the Scan Station. It can be as simple as placing your documents 
in the input tray, selecting a destination and pressing the Go button. But 
first, you may want to check your documents to be sure they will be 
correctly scanned by the Scan Station. 

Document 
preparation

Make sure all the pages of your documents are oriented the same way, 
right-side up. For example, check the leading edges of the paper and 
make sure that:

• the documents are in good condition and,

• you have removed all staples and paper clips before scanning. 
Staples and paper clips on documents may damage the Scan Station 
and documents. 

After you have reviewed your documents, place them front- and top-
side down in the input tray. Make sure they are aligned and centered in 
the input tray. This allows the feeder to introduce documents into the 
Scan Station one at a time. For single-sided scanning, make sure the 
original side is facing the rear of the Scan Station. 

Paper types • While the Scan Station can send a variety of different types of 
documents over the network, the following paper types work best: 
Bond, Laser, Inkjet, Offset.

NOTE: Chemically coated papers may cause excessive wear/
swelling of the rollers and require you to frequently clean the 
Scan Station. They may also reduce the life of your feed 
module, leading to more frequent replacement. The 
Administrator’s Guide for the Kodak Scan Station 100, 
A-61588 provides maintenance procedures. 

• Make sure that all paper inks and/or correction fluids (e.g., Liquid 
Paper®, Tipp-Ex®, Wite-out®, etc.) on your documents are dry 
before feeding.

• The Scan Station supports the following paper weights: 
52 to 105 g/m2 (14 to 28 lbs.). Thicker small documents, such as 
identification cards and driver’s licences, can be imaged using the 
front feed option of the Special Document Feeder.

• Maximum Document Size: 215 x 863 mm (8.5 x 34 in.)

• Minimum Document Size: 50 x 87.5 mm (2 x 3.5 in.)
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Turning the Scan 
Station on and off

In most cases, the Scan Station will be powered on by turning the main 
power switch to the On position. If the Scan Station fails to start up, 
press the green Soft Start button. 

•  Press the main power switch on the back of the Scan Station to the 
On (I) position. 

Wait for the Scan Station to complete the self-test. When 
completed, the green indicator on the Scan Station remains on and 
constant. The touch screen should also display the Scan Station 
application. If the Scan Station application fails to start up, 
press the green button.

• To power-down the Scan Station, press the green Soft Start 
button. The Scan Station will go through a shutdown sequence. The 
Scan Station will still display the number 0 and the green LED will 
blink. To finish powering down the Scan Station, press the main 
power switch to the Off (O) position.

NOTE: If the Scan Station fails to shutdown using the above procedure, 
hold the green Soft Start button down for 5 seconds. This 
should only be used in extreme cases when the Scan Station 
fails to shutdown normally. 

Adjusting the input 
and output trays

The input tray can be adjusted to fit different document sizes. 

• Grasp the side guides and slide them to the desired position.

The output tray can be adjusted to accommodate documents longer 
than 11 inches (A4). 

Main power switch

Soft Start
button
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• Open the extender on the output tray.

NOTE: The Special Document Feeder requires no special adjustments.

Using the control 
panel and touch 
screen

The Kodak Scan Station 100 provides a touch screen and control panel 
for easy access and operation. You can use either the touch screen, 
control panel, or a combination of both.

For the purpose of this manual, actions referred to in the procedures 
are explained by using the touch screen, except for scanning your 
documents, which is triggered by pressing the green Go button. The 
Scan Station will initially display the destinations and settings that have 
been set up by your system administrator. You can change these 
default settings for your session by touching the Settings button. When 
you change these default settings, they will be enabled only for the 
current session. After your job completes, the Scan Station reverts to 
the default settings in preparation for the next user. Refer to the section 
entitled, “Customizing the Scan Station using a personal configuration 
file on a USB flash drive” later in this chapter for more information.
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Scan Station touch 
screen

The interface on the Scan Station touch screen has two main screens 
or modes. The button in the lower left-hand corner is labeled either 
Settings or Exit and toggles between the two modes: Destination 
mode and Settings mode.

Destination mode Destination mode is the main screen displayed on the Scan Station. 

Top portion of the Destination mode screen

The top portion of the Destination mode screen displays the destination 
type icons. Only 5 destination type icons are visible at a time. Use the 
right and left arrows to browse through the icons to locate the desired 
destination type (if more than 5 destination types exist). 

Icon Description
Left arrow — touch to scroll the list to the left of the selected 
destination.

Task — displays a list of available tasks which group 
together scanner settings and destinations.

Email — displays a list of available email addresses. Select 
the email addresses you want to send the scanned document 
to, then press the green Go button to start the scanning 
process. 
Printer — displays a list of available printers. Select the 
printer you want to send the scanned document to, then 
press the green Go button to start the scanning process.

Network share — displays a list of available network shares. 
Select the network share you want to send the scanned 
document to, then press the green Go button to start the 
scanning process.
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When your documents are being sent to the destination(s) you 
selected, a Status screen is displayed with a message at the top of the 
screen telling you each action the Scan Station is taking for each 
destination. For example, if you are sending an email, the message 
Sending Email... appears. In addition, as each destination is completed, 
the icon will be updated to reflect the success or failure of the task. The 
highlight then moves to the next destination. 

For example, the Processing icon and one of the other three icons 
below will appear when you are sending an email:

Icon Description
Fax — displays a list of fax destinations. Select the fax 
addresses you want to send the scanned document to, then 
press the green Go button to start the scanning process. 

USB flash drive — if you inserted a USB flash drive, touch 
this icon to use as your output destination. 

FTP — displays a list of available FTP addresses. Select the 
FTP addresses you want to send the scanned document to, 
then press the green Go button to start the scanning process. 

Right arrow — touch to scroll the list to the right of the 
selected destination.

Processing Success Failure Cancelled
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Middle portion of the Destination mode screen
Displays a listing associated with the selected destination type. For 
example, if you select an Email destination type, all of the email 
addresses associated with the selected Email group are displayed. Use 
the arrows to the right of the list to scroll through the entire list. 

Custom — when selected, displays the virtual keyboard allowing you to 
enter an email address.

Search — when selected, the virtual keyboard will be displayed 
allowing you to enter a search string for finding specific email 
addresses in the selected list. The Scan Station searches the email 
address field for names that begin with the search string. If no match is 
found, the Scan Station searches for a name containing the search 
string.

Up and Down arrows — use this scroll bar to find and select the 
name(s) you want to send the email to. The up and down arrows is 
advance to the previous (or next) item in the list. If you want to move 
through the list quicker, you can press and hold the Up (or Down) arrow 
on the control panel.
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Bottom of the Destination mode screen
The button on the bottom of the screen allows you to toggle from 
Destination mode to Settings mode. 

The icons at the top of the screen will change depending what mode 
you are in. The icons to the right of the Settings button represent the 
current settings that will be used the next time a document is scanned. 

If you want to change any of the Scan Station settings (i.e., to send 
your document in color instead of black and white), touch the Settings 
button to display the Settings screen, select the Scan As icon and then 
choose Color.

NOTE: If you use your own USB flash drive, the settings you select for 
your personal configuration will override the default 
configuration on the Scan Station. This saves you time since 
you will not need to adjust the settings for your jobs very often. If 
necessary, you can still make adjustments to the settings at 
anytime. 

For more information about changing settings from the default values, 
refer to the section entitled, “Customizing the Scan Station using a 
personal configuration file on a USB flash drive” later in this chapter. 
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Settings mode The Settings mode screen displays the image processing icons. When 
you select an icon, the default values associated with that icon will be 
displayed in the list. These settings do not need to be changed unless 
the original document that you are scanning requires something 
different than the default.

Use the Exit button on the bottom of the screen to toggle between 
Settings mode and Destination mode. Icons representing the currently 
selected settings are also displayed in this area. 

For a more detailed description of the icons and functionality of the 
Settings mode screen, see the section entitled, “Customizing settings 
for your scan session”, later in this chapter.
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Basic Scan Station 
operation

Whether you are scanning documents to be sent to an email 
address(es), printer(s), network share, FTP location or a USB flash 
drive, basic operating procedures are the same regardless of the 
selected output destination.

This information applies to all procedures outlined in this chapter. 

• Basic operation means that the default Scan Station settings are 
used. If you need to use settings different from the default settings, 
refer to the section entitled, “Customizing the Scan Station using a 
personal configuration file on a USB flash drive” later in this chapter.

• Standard paper size documents should feed easily through the Scan 
Station. If you need to make adjustments to the input or output trays, 
see the section entitled, “Adjusting the input and output trays” earlier 
in this chapter.

• After you press Go, the message “Please wait, lamps are warming 
up” may be displayed. Document feeding proceeds after the lamps 
warm up. 

• Documents are placed face down and top down in the input tray with 
the side you want to scan facing the input tray with the backs toward 
you. The photo below illustrates two-sided scanning.

• Two-sided documents are scanned in one pass. There is no need to 
turn the document over and scan it again.

• More than one email address, printer, network share, etc. can be 
selected at a time.

• If you select a destination that you do not want, select the item again 
to uncheck it.

• When document scanning is in process, you can Cancel at any time.
• The Inactivity screen will be displayed if too much time has elapsed 

since the last action. 
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Scanning documents 
with the default 
settings

To scan one or more documents:

1. Place the documents in the input tray. For more information, refer to 
the section entitled, “Basic operation”.

2. On the Destination mode screen, select the destinations you want to 
send your document(s) to. 

• To email documents, select the Email icon and then select one 
or more addresses from the list.

If you want to email the documents to an address that is not 
listed, select Custom to display a virtual keyboard. 

Enter the email address using the virtual keyboard. An email 
address entered here will only be in effect for the current scan 
session. It will not be saved to the main email address book.

• To print documents, select the Printer icon and then select the 
specific printer to use.
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• To save the documents to a network share, select the Network 
Share icon and then select the desired folder from the list. 
When a document has been sent to a network folder, it will be 
saved in a directory at the root of the Network Share and will be 
named for the exact date and time you sent the document. 
Images of your document are saved within that folder. 

3. If you want to change any of the image processing settings, select 
the Settings button at the bottom left of the screen and select the 
setting(s) you want to change. 

The current settings are displayed along the bottom of the screen. 
For more information about changing settings, refer to the section 
entitled, “Customizing the Scan Station using a personal 
configuration file on a USB flash drive” later in this chapter. 

4. Press the green Go button on the control panel. The Destination 
Review screen will be displayed. 

For a quick review of the settings select the Output button on the 
lower left-hand corner of the Destination Review screen.

Select
to change
image
processing
settings
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The Settings Review screen will be displayed. 

NOTE: If you press any button on the screen or control panel 
(including the scroll arrows) the timer will stop and you will 
need to press the Go/Scan button again.

If you want to change these settings, cancel the job and go back to 
the Destination mode and set your session the way you want it:

• to scan immediately, select the green Go/Scan button again.

• to stop the scan, select the Cancel button. 

As the Scan Station begins to feed and process the documents, a 
Status screen will be displayed. The page number and a preview 
image will be displayed as each page is being scanned. 

When all pages have been scanned, the Status screen will display a 
status as it sends your document to each selected destination.
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Resend and Reset Resend
At the end of scanning, the Processing Review screen will be 
displayed. In the lower left corner the Resend option will be available. 

By clicking Resend the main screen will be displayed with all of your 
original settings still selected (destinations and scanner settings). You 
can change your destinations by checking and unchecking any 
destination and resend the previously scanned document without 
scanning it again. This is useful:

• when you forget to include a destination (e.g., email address) and 
want to resend the document without rescanning, or

• when you scan a large document that was OCR’ed and you do not 
want to wait for the entire OCR process again, which can be very 
time-consuming.

Reset
After closing the Processing Review screen at the end of a scan job, 
the following message will be displayed.

• If you select No, all of the scanner settings and destinations will 
remain and be ready for the next scan job.

• If you select Yes, all of your scanner settings and destinations for this 
scan job will be lost.
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Searching for email 
addresses

To search for an email address in either a selected email group or the 
network address book (if LDAP is configured), select Search. 

Selecting Search displays the virtual keyboard where you can enter a 
first or last name and the results will be displayed in a dialog box. The 
results in the dialog box are from the selected email group or from the 
network address book.

• If LDAP is configured, the search results from the network address 
book will be displayed first. 
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• Click More to display any additional addresses that match your 
search criteria found in the local search results from the email group 
that you selected.

To add one or more of the email addresses from the search results 
list, click on the each address you want to add then click Done. The 
addresses will be checked and added to the email group.

Using Setting 
Shortcuts

Setting Shortcuts are a way for you to create personalized groups of 
scanner settings to make scanning easier. If there are settings that you 
use frequently, you can create a shortcut for these settings and save 
them to your configuration. The Scan Station application software 
provides six predefined Setting Shortcuts. 

• For more information about using Setting Shortcuts, see the section 
entitled, “Using the Setting Shortcuts option” later in this chapter.

• For information about creating Setting Shortcuts, see the 
Administrator’s Guide for the Kodak Scan Station 100. 
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Customizing settings 
for your scan session

After you have set up your Destination settings, you can also change 
the default image processing settings. Following is a summary of each 
of these settings. To change one or more settings, access the Settings 
mode and select the setting you want to change (i.e., Resolution, File 
Type, etc.). 

Icon Description Default
Settings — toggles between Settings/Destination 
mode and Exit.

Setting Shortcuts — the Scan Station application 
software provides six Setting Shortcuts to make 
scanning easier. They are:
• Defaults
• Black and White Document
• Black and White Document (OCR Quality)
• Color Document
• Color Document (OCR Quality)
• Color Photographs
File Name Settings — allows you to define the 
folder where scanned documents are placed. You 
can define the file name prefix used when creating 
the scanned documents, turn on/off the date and 
time stamps used when creating a scanned 
document and turn on interactive file naming mode.

 File name 
prefix “Scan 

Station”

Scan As — available options are black and white, 
color or grayscale.

Color

File Type — available file types:
• PDF - Image Only — creates a single- or multi-

page document that contains only scanned image 
data.

• PDF Searchable (Image + Text): produces a 
single- or multi-page text searchable PDF file.

• JPEG: produces one file per scanned page.
• TIFF - Multi Page — creates a single file that 

contains all of the scanned pages.
• TIFF - Single Page — creates multiple files, one 

for each side of a scanned page.

PDF 
Searchable 
(Image + 

Text)

Input Document Is — allows you to scan one side 
or two sides of a document.

Two-sided

Document Type — indicates whether the 
document to be scanned is text, photographs, or a 
mix of text with graphics.

Text with 
graphics
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Icon Description Default
Resolution — determines the quality of the 
scanned image. The image resolution is defined by 
the number of dots-per-inch that are used to create 
the image. The higher the resolution the sharper 
the image. Available resolutions are 75, 100, 150, 
200, 240, 300, 400 and 600 dpi. 300 dpi is optimal 
for creating text PDF files.

200

Adjustments — the Black-and-White Adjustments 
screen appears. If your Scan As selection is Black 
and White, you can select either Normal or Best. 
• If you select Normal, you can select a Contrast 

and Threshold setting. 
• If you select Best, you can only select a Contrast 

setting.
If your Scan As selection is Color or Grayscale, 
the Contrast and Threshold settings are disabled.

N/A

Contrast — enhances the edges contained in an 
image. Edges typically represent transitions 
between foreground and background information, 
such as the transition from background to faint text. 
Values range from 0 to 100. The higher the contrast 
level the more enhancement of the image edges.

50

Threshold: converts grayscale images to black 
and white. Values range from 1 to 255. A low 
threshold value produces a lighter image and can 
be used to subdue backgrounds and subtle 
unneeded information. A high threshold value 
produces a darker image and can be used to help 
pick up faint images.

90

Copies for Printing — allows you to specify the 
number of copies (1-99) when a document is sent 
to print.

1

Advanced — this group contains the Blank Image 
Detection option which is used to find blank pages 
(i.e., the blank back side of a document), so these 
pages can be discarded. This is typically used 
when scanning black and white documents to 
either TIFF or PDF. For black and white documents 
the default is 5 KB.
About — provides information about the Scan 
Station.
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NOTE: By default, when you select Settings mode, the Settings icons 
with the Scan As icon selected and output choices are 
displayed. If you scroll to another Settings type (i.e., File Type), 
then toggle back to Destination mode, the last selected Settings 
type is remembered. 

If you then select Settings mode, the File Type setting is the first 
one displayed.
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Changing the Scan As 
option

Scan As — three input options are available: Color, Grayscale, and 
Black and White. 

• If you choose Black and White, the Black and White screen will be 
displayed allowing you to choose either Best (iThresholding) or 
Normal (ATP).

• Best (iThresholding) — selecting iThresholding allows the Scan 
Station to dynamically evaluate each document to determine the 
optimal threshold value to produce the highest quality image. This 
allows scanning of mixed document sets with varying quality (such as 
faint text, shaded backgrounds, or color backgrounds) to be scanned 
using a single setting thus reducing the need for document sorting.

When using iThresholding, you can only adjust Contrast.

• Normal (ATP) — ATP (Adaptive Threshold Processing) separates 
the foreground information in an image (e.g., text, graphics, lines, 
etc.) from the background information (e.g., white or non-white paper 
background).

When using ATP, you can adjust both Threshold and Contrast.
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Changing the File Type 
option 

File Type — file size is important when emailing scanned documents. 
Large files take a long time to download and may not be deliverable to 
the recipient. These file types are available: PDF - Searchable (Image 
+ Text), PDF - Image Only, JPEG, TIFF - Multi Page or TIFF - Single 
Page.

• PDF - Searchable (Image + Text) and PDF - Image only — creates 
a document or multiple documents that contain either both text and 
image data or image data only based on the File Type selection. PDF 
Searchable uses OCR technology to read the scanned page and 
extracts text information from the image data. Selecting either File 
Type will display the following screen. . 
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This screen allows you to select three different options for creating 
PDF files. 

- Quality, will display a screen which allows you to select a Good, 
Better or Best quality option. 

- Single Pages allows you to create a PDF file for every page 
scanned. If scanning a two-sided document, a file will be created 
for both the front and back page. 

- Secure allows you to enter a password that will be used to 
encrypt the file before the file can be delivered. The password will 
be sent in a separate email when Email is one of the destination 
selection. 

• JPEG — this option is only available if your Scan As selection is 
Color or Grayscale. JPEG creates multiple files, one for each side of 
a scanned page. If you select this option, you can select a JPEG 
quality of Draft, Good, Better, Best or Superior. 

• TIFF - Multi Page — creates a single file that contains all of the 
scanned pages.

• TIFF - Single Page — creates multiple files, one for each side of a 
scanned page. 

NOTE: Color TIFF documents can only be Uncompressed. Black 
and white documents can either be uncompressed or 
compressed with Group 4 compression.   
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Using the Setting Shortcuts 
option

Setting Shortcuts — six Setting Shortcuts are provided at installation. 
These can be used to quickly select a group of commonly used settings 
to make scanning faster and easier. For example, if you frequently scan 
black and white documents to create text searchable PDF files, select 
the Black and White Document (OCR Quality) Settings Shortcut. 
This changes all the scanner settings with a single touch. The changes 
will be reflected in the status bar at the bottom of the screen. 
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Changing the File Name 
Settings option 

The Configuration Organizer allows you to define two values that 
determine the location and file name used when creating scanned 
documents. The File Name Settings option allows you to define a 
Folder Name where all scanned documents will be placed when 
scanning to either a network folder or a USB flash drive destination. 
You can also define the File Name Prefix that will be applied to every 
scanned document created. Scanned documents are typically created 
with this prefix and have an optional date and time stamp appended to 
the prefix. For example, if you define a prefix of receipts and a folder 
name of 2007, the scanned document file name will have the format: 
receipts_20070117_092219.tif and is placed in a folder called 2007.

1. Define the Folder Name where all scanned documents will be 
placed when scanning to a network shared folder, FTP location or 
flash drive destination.

2. Define the File Name Prefix that will be used for creating each 
scanned document. This prefix will be used as the file name with a 
date and time stamp appended. The appropriate file name 
extension will be appended (.pdf, .jpg, .tif).

NOTE: You can define the default Folder Name where scanned 
documents will be placed if scanning to a network or USB flash 
drive destination. If you leave the Folder Name blank the file will 
be created in the root directory of the configured destination. 
You can also define the default File Name Prefix that will be 
used to create each scanned document. If no changes are 
made, the default file name prefix will be used.

The Advanced option provides access to two additional options: 
Interactively Name Scanned Files and Add Date/Time Stamp. 

• Interactively Name Scanned Files — requires you to enter a file 
name for your scan job. 

• Add Date/Time Stamp — by default, Date and Time Stamps are 
appended to each file name the Scan Station creates. If you turn this 
option off, only the file name prefix and the appropriate file name 
extension will be used to create the file name. 
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Changing the Input 
Document Is option

Input Document Is — the Kodak Scan Station 100 scan both sides of 
a document in one pass. Select One-Sided or Two-Sided documents.

Changing the Document 
Type option

Document Type — indicates whether the document to be scanned is 
Text with Graphics, Text, or Photographs.
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Changing the Resolution 
option

Resolution (dots per inch) — allows you to select the scanning 
resolution. 300 dpi is optimal for creating PDF files. Choices are: 75, 
100, 150, 200, 240, 300, 400, and 600. 

Changing the Black and 
White Adjustment option

Black and White Adjustment — allows you to change the Contrast 
and Threshold values. This option is only available if your Scan As 
selection is Black and White. When you select the Black and White 
Adjustment icon, the Black and White Adjustment screen will be 
displayed allowing you to select either Contrast or Threshold.
If you selected Best (iThresholding) on the Scan As screen, only the 
Contrast value can be changed. If you selected Normal (ATP), both 
Contrast and Threshold can be changed.

• When you make a selection, either the Contrast or Threshold 
Adjustment screen will be displayed. Use the Up and Down arrows to 
adjust the value, then click the green button to the left of the number 
to save the new value.
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• Contrast  ⎯ adjusts the difference between black and white, thereby 
making an image sharper or softer. 

In a low contrast setting, the difference between black and white is 
small, so the image is softer. In a high contrast setting, the difference 
between black and white is large, so the image is clearer. Select a 
contrast value from 1 to 100. The default is 50.

• Threshold — converts a grayscale image to a black and white 
image. The thresholding values range from 0 to 255. A low threshold 
value produces a lighter image, and can be used to subdue 
backgrounds and subtle, unneeded information. A high threshold 
value produces a darker image, and can be used to help pick up faint 
images.

Changing the Copies for 
Printing option

Copies for Printing — allows you to select the number of copies (1-99) 
to print.

Contrast 1

Contrast 60

Contrast 100

200 dpi; 80 Threshold
20 Contrast

200 dpi; 80 Threshold
100 Contrast
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Advanced option Advanced — when you click this icon you can select the Blank Image 
Detection option. This option is used to detect blank pages (i.e., the 
back side of a document), so these pages can be discarded. This is 
typically used when scanning black and white documents to either TIFF 
or PDF. For black and white documents the default is 5 KB. The default 
threshold changes depending on the Scan As setting. Document 
images that fall below the threshold will be discarded.
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Customizing the 
Scan Station using a 
personal 
configuration file on 
a USB flash drive

While using the Scan Station to send your documents is easy, it 
becomes even more convenient and powerful if you use a USB flash 
drive to load your preferred settings. Using the USB flash drive and the 
Kodak Scan Station 100 Configuration Organizer, you can create and 
store your preferred Scan Station settings and destinations. When you 
use the Scan Station and insert your USB flash drive, all of your 
personal destinations (scan settings and destinations) will be displayed, 
in addition to the settings and destinations defined by your 
administrator. By pre-selecting some destination(s) in your personal 
configuration file, you can scan and send your documents with a single 
touch. It all begins with the Configuration Organizer.

The Configuration Organizer allows you to:

• Create and define a configuration file.

• Add and import email addresses.

• Add network share folders and printers.

• Set a 4-digit password for secure access to your configuration.

• Save an encrypted copy of the configuration file on your USB flash 
drive and/or hard drive.

When you insert the USB flash drive at the Scan Station, the device 
configuration, image destinations and user interface are customized 
with your preferences. You can easily modify these custom 
configurations at the Scan Station for last minute changes to 
destination lists and scanning parameters using the Settings mode 
screen.

See Chapter 3, Installing and Using the Configuration Organizer for 
detailed instructions for creating and changing configuration files for the 
Scan Station.

To use your pre-configured USB flash drive to send documents to your 
personal email and network shares follow these steps.

1. Walk up to an available Scan Station.

2. Insert your (previously configured) USB flash drive in the USB port.
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The user interface screen will change, showing additional icons at 
the top of the Destination mode screen. These icons have a small 
human figure on them, indicating they are your personal 
destinations.

3. Load your document(s).

4. Select additional destinations or if your pre-selected destinations 
are okay, press the Go/Scan button. The Destination Review screen 
will be displayed.

For a quick review of the settings you will use to send these 
documents, select the Output button on the lower left-hand corner 
of the Destination Review screen; however, if you press any button 
on the screen or control panel (including the scroll arrows) the timer 
will stop and you will need to press the Go/Scan button again.

The Settings Review screen will be displayed:
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If you want to change these settings, cancel the job, go back to 
Settings mode and set your session the way you want it. 

• To scan immediately, select the green Go/Scan button again. 
• To stop the scan, select the Cancel button. 

As the Scan Station begins to feed and process the documents, a 
Status screen will be displayed. The page number and a preview 
image will be displayed as each page is being scanned.

When all pages have been scanned, the Status screen will display a 
message as it sends your document to each destination you selected.
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3 Installing and Using the Configuration Organizer

Before you begin The Kodak Scan Station 100 uses configuration files to determine 
which destinations to display and what default settings to use when 
sending documents. The tool you can use to create these configuration 
files is the Kodak Scan Station 100 Configuration Organizer. The 
Configuration Organizer is run on a separate PC, which should, at a 
minimum, have the following specifications.

• Pentium IV, 300 MHz or higher

• 512 MB RAM

• Microsoft Windows 2000 or Windows XP

Installing the 
Configuration 
Organizer

1. Insert the CD. The installation software starts automatically.
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2. Click Next. The Welcome screen will be displayed.

3. Click Next. 
The License Agreement screen will be displayed.

4. Read the license agreement, click I Agree and then click Next. 
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The Select Installation Folder screen will be displayed.

5. Enter or browse to, the folder where you want to install the 
Configuration Organizer or keep the default setting. You may also 
select to install the application for Everyone or Just Me (yourself), 
then click Next.
The Confirm Installation screen will be displayed.
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6. Click Next. The installation will start and progress will be displayed.

7. When the installation is complete, the Installation Complete screen 
will be displayed. 

8. Click Close.
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Creating 
configuration files

The Kodak Scan Station 100 Configuration Organizer allows you to 
create personal configuration files which contain personal scanning 
preferences. You can start the Configuration Organizer, make the 
necessary changes to destinations and settings and save it on your 
USB flash drive. There are two types of configuration files: 
Administrative and User. Administrative configuration files are created 
first by selecting File>Administrator. The main differences between a 
user and administrative configuration file are:

• Only user configuration files can define flash drive folders.

• Only administrative configuration files can define printers.

• Only administrative configuration files can be used to modify the 
default settings on a Scan Station.

After you create your personal configuration file, you can carry your 
preferred settings to a Scan Station, and use these settings for your 
scan session. To ensure appropriate security, the Scan Station will not 
read any program or file from a USB flash drive other than a valid, 
encrypted configuration file created by the Configuration Organizer.

Once a user configuration file has been created and stored on a USB 
flash drive, the flash drive can be taken to a Scan Station and inserted 
into the USB port. The Scan Station automatically recognizes the 
presence of the flash drive and loads the settings found in the 
configuration file. Because it is a “User” configuration file, you will not 
be asked or allowed to make any permanent changes to the Scan 
Station’s configuration. Instead, all of the your destinations will appear 
on the Scan Station’s display and will be merged with the default 
destination groups. 

Your personal destinations will appear in the top toolbar in 
the same order as the Scan Station’s default groups, except 
that each of your personal groups will appear with a “User” 

profile image as part of the icon background. 

If your personal configuration contains changes to the Scan Station 
settings (all the values found in “Settings” mode), these settings 
temporarily replace the Scan Station’s default settings. 

When a scan job is complete, your USB flash drive can be removed 
from the Scan Station and the Scan Station display returns to the 
normal state with all of the default settings restored.
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Configuration 
Organizer window

After you install the Kodak Scan Station Configuration Organizer on 
your PC, the Configuration Organizer icon is placed on your desktop.

• Double-click on the icon to start the Configuration Organizer. The 
Configuration Organizer window will be displayed.

File menu The File menu provides these options:

Reset — reverts to the last saved version of the configuration file.

Save — saves the changes to the configuration file.

Open — opens an existing configuration file.

Administrator — accesses the Configuration Organizer Administrator 
mode. For more information about the Administrator mode, refer to the 
Kodak Scan Station 100, Administrator’s Guide, A-61588.

Exit — closes the Configuration Organizer.
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Edit menu The Edit menu provides these options:

Add Group — allows you to add a new task group, email group, fax 
group, USB flash drive group, network group, or FTP location as a 
destination type. 

NOTE: Adding a printer group or item to a printer group can only be 
done through the Administrator function (File>Administrator). 

Rename Group — allows you to rename the selected group.

Delete Group — deletes the selected group and all items contained in 
that group. 

Add Item — allows you to add a new entry to the selected group type 
(e.g., add an email address, printer, etc.). 

Rename Item — allows you to rename the item selected in the list box.

Delete Item — deletes the selected item. 

Import E-mail Addresses — allows you to import email addresses 
from a comma-separated value (CSV) text file. 

Search — allows you to search your network address book for email 
addresses if LDAP is configured.

Layout menu The Layout menu provides these options:

Moves Group Left — moves the selected group left one position.

Moves Group Right — moves the selected group right one position.

Moves Item Up — moves the selected item up one position in the list.

Moves Item Down — moves the selected item down one position in 
the list.

The position of groups and items is important because the first group on 
the left is the default destination type when the configuration file is used 
at the Scan Station. 
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User menu The User menu provides these options:

Configuration Password — allows you to enter a 4-digit numeric 
password that will prevent unauthorized access to the current 
configuration file. The password is saved in the file and will be read by 
the Scan Station or Configuration Organizer and the user will be 
prompted to enter the password before accessing the information in the 
file.

From Email — allows you to receive notification if an email that you 
sent could not be delivered. 

Help menu The Help menu provides these options:

Contents — provides a list of Help topics associated with the 
Configuration Organizer.

Index — provides an alphanumeric listing of keywords associated with 
the Configuration Organizer.

Search — allows you to search the Help file for a specific topic.

About — displays a window containing software copyright and version 
information.
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The Toolbar The Toolbar provides quick access to commonly used features. The 
toolbar is always displayed and you cannot add, delete or move toolbar 
buttons.

Modifying a 
configuration file

You can create a new configuration file from system defaults or modify 
one that already exists on the inserted flash drive, a locally stored 
backup or a folder on the PC or network.

1. Select File>Open. The Open Configuration From dialog box will be 
displayed.

2. Select where you want to open the configuration file from. 

3. Click Open.

4. When the configuration file settings are displayed, add, remove, or 
rename destination groups and items, as desired. See the next 
section, “Managing your destination groups” for more information 
and procedures. 

Icon Description
Saves the configuration file to the USB flash drive or 
hard drive

Searches your network address book for email 
addresses if LDAP is configured

Creates a new item in the selected group

Renames the selected item 

Deletes the selected item

Moves the selected item up one position in the list

Moves the selected item down one position in the list
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5. If desired, access Settings mode and change one or more settings. 
The current settings appear at the bottom of the window. Refer to 
“Customizing settings for your scan session” in Chapter 2 for more 
information.

NOTE: If you make a mistake, you can revert to the last saved 
version of the configuration file by selecting File>Reset.

6. Select File>Save. The Save Configuration To dialog box will be 
displayed.

7. Select the location(s) you want to save the updated configuration 
file to. If necessary, use the Browse button to help you locate the 
folder.

8. Click Save. The following message will be displayed:

9. Click OK.



A-61544  January 2008 3-11

Creating tasks Tasks allow you to group together scanner settings (e.g., resolution, file 
type, one-sided/two-sided, etc.) with one or more destinations. Once 
Tasks are created, use them to streamline your workflow by eliminating 
steps which will allow you to scan more quickly. 

NOTE: Before creating a task, you must already have Destinations 
created within the configuration. Procedures for setting up 
destinations and scanner settings can be found in Chapter 2, in 
the section entitled, “Customizing settings for your scan 
session” and Chapter 3, the section entitled, “Managing your 
destination groups.” 

1. In the Configuration Organizer window, access Destination mode 
and select Edit>Add Group>Task. A Task icon is added to the 
toolbar on the Configuration Organizer window. 

2. Select Edit>Add Item. 
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The Choose Destinations screen will be displayed. Any destination 
groups in the configuration will be displayed in this list. 

Clicking on one of the items in the list will immediately display the 
contents of that group.

3. Select one or more Destinations (e.g. in this case, an email 
address) and click Done. The Choose Destinations screen will be 
redisplayed.

4. Select more destinations from other groups or click Done. 
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The Choose Settings screen will be displayed. 

5. Click on any of the settings in the list to change the setting for this 
task and click Done.

The keyboard will be displayed allowing you to name your task.

6. Enter the task name and click Done. Your new task will be added to 
the task list. 
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Deleting tasks To delete a task:

1. Select the task icon from the destination toolbar.

2. Select the task that you want to delete.

3. Select Edit>Delete Item. The message, Are you sure you want to 
delete this item will be displayed.

4. Click Yes.
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Renaming tasks To rename a task:

1. Select the task icon from the destination toolbar.

2. Select the task that you want to rename.

3. Select Edit>Rename Item. The keyboard will be displayed allowing 
you to rename your task.

4. Click Done.

Editing tasks You can make changes to any task by selecting the task you want to 
change. Review the destinations and scanner settings associated with 
the selected task, and make any changes as desired. Any changes you 
make to the destination or scanner settings after selecting a task will be 
associated with the selected task. Save these changes by saving the 
configuration file. 

For procedures on editing/creating tasks, refer to the previous section 
entitled “Creating tasks”.
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Managing your 
destination groups

This section provides procedures for managing your destination groups 
(e.g., email, USB flash drive, FTP, network). In addition, information and 
procedures are included for importing your personal email address 
book.

Adding an email group and 
addresses

If you want to add an address to an email group that already exists, skip 
to step 2.

1. In the Configuration Organizer window, access Destination mode 
and select Edit>Add Group>E-Mail. An Email icon is added to the 
toolbar on the Configuration Organizer window. 

2. To add an email address to a specific email group, select the email 
group icon you want to add an address(es) to and select Edit>Add 
Item or press the Ins key. The Add dialog box will be displayed. 

3. Enter the name and address and click OK. 

NOTE: If you do not want the email address placed in alphabetical 
order, uncheck Add to list alphabetically.

4. The email address will be added to the selected email group and the 
address will be listed on the Configuration Organizer window.

5. Repeat steps 2 and 3 for each email address you want to add to a 
specific email group.
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Renaming an email group By default, when you add an email group, the group is named E-mail.

1. Access Destination mode and select the email group that you want 
to rename and select Edit>Rename Group. The Rename Group 
dialog box will be displayed. 

2. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting an email group If you delete an email group, all email addresses within the email group 
will be deleted as well.

1. Access Destination mode and select the email group you want to 
delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to continue.

Group name
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Importing an email address 
book

CSV (comma separated value) files are data files that represent 
database information. Each row contains individual data values that are 
separated by a comma. Each comma found on a line of text represents 
a column of data from the original database. The example below shows 
typical data exported from Microsoft’s Outlook Express. Note that the 
first row contains the data column header information and not actual 
data.

First Name,Last Name,E-mail Address
Smith,John,johnsmith@rochester.rr.com
Tom,Brown,Tombrown123@yahoo.com
William,Doe,wdoe@msn.com

Outlook Express allows you to export your email address book to a 
comma-separated file. When exporting your email address book a 
dialog box will be displayed that provides the selection of which data 
columns to export.

Other mail programs may or may not provide this selection capability. 
To simplify the process it is recommended that only the first name, last 
name, and email address be exported. Once the file is exported, it can 
then be imported into the Configuration Organizer.

Many email client applications will automatically export the column 
headings as the first row of data. When using the Configuration 
Organizer, the Import Email Addresses dialog box provides you with the 
ability to “skip first row” of data. Some email applications will also export 
the data with additional quote characters surrounding the data.

The following data:

“First Name”,”Last Name”,”E-mail Address”
"John","Smith","johnsmith@rochester.rr.com"
"Tom","Brown","Tombrown@yahoo.com"
"William","Doe","wdoe@msn.com"

will be changed to:

First Name,Last Name,E-mail Address
John,Smith,johnsmith@rochester.rr.com
Tom,Brown,Tombrown@yahoo.com
William,Doe,wdoe@msn.com

After browsing and selecting a CSV file, a preview will be displayed 
showing the results of the file Column Location selections. As the 
column selections are changed, the preview will reflect these changes. 

For example, if the three file Column Location values are 1, 2, and 3, 
then based on the example data shown above, the preview would 
display the following:

The first name and last name are combined to form the email address 
display name. The email address is used to create the email address.

To further illustrate, if all three Column Location values were set to 1, 
then the preview would look like:

First Name Last Name Email Address

First name First Name First Name
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To import your email address book:

1. In the Configuration Organizer window, access Destination mode 
and select the email group you want to import your email address 
book to. 

2. Select Edit>Import Emails. The Import Email Addresses dialog 
box will be displayed.

3. Specify the file containing the addresses. If necessary, use the 
Browse button to help locate the file.

The First Name, Last Name, and Email Address fields allow you to 
map these values to the columns where they appear in the CSV file.

4. Specify the columns in the CSV file that contain data for First 
Name, Last Name, and Email Address.

5. Click OK. The email addresses from the CSV file are added to the 
Email group that you selected on the Configuration Organizer 
window.
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Adding a USB flash drive 
folder group

If you want to add a folder to a USB flash drive group that already 
exists, skip to step 2:

1. In the Configuration Organizer window, access Destination mode 
and select Edit>Add Group>Flash Drive Folder. A Flash Drive 
icon is added to the toolbar. 

2. To add a folder, click the flash drive icon you want to add the folder 
to and select Edit>Add Item or press the Ins key. The Add dialog 
box will be displayed. 

3. Enter a Description and Folder name and click OK.

NOTE: If you do not want the folder placed in alphabetical order, 
uncheck Add to list alphabetically. 

The folder is added to the selected flash drive group.

4. Repeat steps 2 and 3 for each USB flash drive folder you want to 
add.
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Renaming a flash drive 
group

By default, when you add a flash drive group, the group is named Flash 
Drive.

1. Select the flash drive group that you want to rename and select 
Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

2. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a flash drive group To delete a group from your flash drive:

1. Access the Destination mode and select the flash drive group you 
want to delete. All folders within the selected group will be deleted.

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to continue.
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Adding a network group If you want to add a folder to a network group that already exists, skip to 
step 2.

1. In the Configuration Organizer window, access Destination mode 
and select Edit>Add Group>Network folder. A Network group 
icon is added to the toolbar on the Configuration Organizer window. 

2. To add a network folder, select the Network group you want to add a 
folder to, and select Edit>Add Item or press the Ins key. The Add 
dialog box will be displayed. 

3. Enter the name and fully qualified folder path. If desired, click Add 
to list alphabetically to list the network folders in alphabetical order 
and click OK. The folder is added to the selected Network group 
and is displayed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each network folder you want to add to a 
specified group.

Network Folder
Group icon is
added
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Renaming a network group By default, when you add a network group, the group is named 
Network.

1. Access Destination mode, select the network group you want to 
rename and select Edit>Rename Group. The Rename Group 
dialog box will be displayed. 

2. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a network group To delete an network group:

1. Access Destination mode and select the network group you want to 
delete. All network folders within the selected group will be deleted.

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to continue.
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Adding an FTP group To add an FTP group to your configuration:

1. Select Edit>Add Group>FTP. The Add: Ftp Folder dialog box will 
be displayed.

2. Make an entry in the Description, Folder, Username and Password 
fields. The Folder field should contain a complete path to the FTP 
site including the subfolder into which scanned documents will be 
placed. For example, //ftp.acme.com/documents would connect to 
the FTP site ftp.acme.com and place the scanned documents in the 
folder documents.

NOTE: Any additional folders defined in the File Naming Settings 
screen will also be used when creating the scanned 
documents. 

3. If the FTP site communicates on a port other than Port 21, change 
the value using the up and down arrows. 

4. You may optionally select Passive if required by the FTP server. 
Passive is most commonly used if the FTP site is outside the 
firewall.

NOTE: If you do not want the address placed in alphabetical order, 
uncheck Add to list alphabetically.

5. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.
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Specifying Proxy settings If your company requires the use of a proxy server before 
communicating with an FTP site, define these proxy settings by clicking 
on the Proxy button. The Proxy Settings dialog box will be displayed.

1. Select the Proxy Type. USER after login and None are the only 
two supported options at this time. 

2. If USER after login is selected, the rest of the fields are available. 
Enter the Proxy Address in the form of a Fully Qualified Domain 
Name (e.g., FTP.acme.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

5. Click OK.
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Adding a fax group and fax 
numbers

If you want to add a fax number to a fax group that already exists, skip 
to step 2.

1. In the Configuration Organizer window, access Destination mode 
and select Edit>Add Group>Fax. A Fax icon is added to the 
toolbar on the Configuration Organizer window. 

2. To add a fax address to a specific fax group, select the fax group 
icon you want to add a fax number(s) to and select Edit>Add Item 
or press the Ins key. The Add dialog box will be displayed. 

3. Enter the description and fax number and click OK. 

NOTE: If you do not want the fax number placed in alphabetical 
order, uncheck Add to list alphabetically.

The fax number will be added to the selected fax group and the 
number will be listed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each fax number you want to add to a 
specific fax group.
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Renaming an fax group By default, when you add a fax group, the group is named Fax.

1. Access Destination mode, select the fax group that you want to 
rename and select Edit>Rename Group. The Rename Group 
dialog box will be displayed. 

2. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting a fax group If you delete a fax group, all fax numbers within the fax group will be 
deleted as well.

1. Access Destination mode and select the fax group you want to 
delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to continue.

Group name
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Creating Settings 
Shortcuts

Settings Shortcuts are a way for you to create personalized groups of 
scanner settings to make scanning easier. If there are commonly used 
settings, you can create a shortcut to these settings and save them to 
your configuration. For example, you could create a shortcut called “My 
Color Photos” that would contain the settings: 

Scan As: Color
FIle Type: JPEG
Input Document is: One Sided
Resolution: 300 dpi
Document Type: Photographs

Changing default settings 1. Click Settings to display the Setting screen.

2. Click the Setting Shortcuts icon if not already selected.

3. If you want to make changes to the User Defaults Setting Shortcut, 
scroll through the scanner settings icons to make changes to your 
default shortcut.

Creating a new shortcut 1. Select Edit>Add Item. The Add New Setting Shortcut dialog box 
will be displayed

2. Enter the name of the new shortcut in the Description field.

3. Select the shortcut you want to copy and click OK.

4. Make any additional changes to the shortcut by selecting the 
desired scanner settings.

5. When finished, select File>Save.
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Setting up a flash 
drive password

You may want to set up a password that will prevent unauthorized 
access to your configuration file. When a password is assigned, the 
Scan Station or Configuration Organizer will prompt the user for this 
password before accessing the information in the file. 

1. Select User>Configuration Password. The Flash Drive Password 
dialog box will be displayed. 

2. Enter a 4-digit numeric password.

3. Re-enter the password and click OK.

NOTE: If the passwords do not match, a message will be displayed 
and the Flash Drive Password dialog box will be 
redisplayed.



3-30 A-61544  January 2008 

Testing your 
configuration file

Once you have created the configuration file, added any destinations 
you want, selected your preferred device settings and set up a 
password, save and test the file. 

1. Insert a USB flash drive into the USB port on your PC.

2. Select File>Save. The Save Configuration To dialog box will be 
displayed.    

3. Select the location(s) you want to save the configuration file to. If 
necessary, use the Browse button to help you locate the folder.

4. Click Save.    

5. When finished, exit the Configuration Organizer and remove your 
USB flash drive from the PC.

NOTE: If using Windows 2000, be sure to use the “Eject 
hardware” before removing the USB flash drive from 
your PC. Failure to do so may result in your 
configuration file not being saved correctly. 

6. Test your USB flash drive by inserting it into the USB port on the 
Scan Station. When the Scan Station recognizes a valid 
configuration file, it will display new icons for each of your custom 
destination settings on the Destination mode screen.   

7. You can also verify that any custom device settings you selected are 
in effect by selecting the Settings button on the Destination mode 
screen and reviewing the device settings on the Settings mode 
screen.
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4 Troubleshooting

Occasionally you may encounter a situation with your Scan Station 
where it may not function properly. Refer to the information in this 
chapter to help you resolve the situation before calling Technical 
Support. 

Indicator lights and 
error codes

The indicator lights provide information on the current state of the Scan 
Station.

Flashing green: indicates the Scan Station is initializing from powering 
on or warming up from a power saving mode and preparing to scan.

Steady green: indicates the Scan Station is ready to scan.

Flashing red: indicates a Scan Station error. Flashes E then a number, 
such as 6 (indicating the Scan Station cover is open).

The following list of error codes may be displayed in the Function 
window. When an error is indicated, the indicator light blinks the same 
number of times as the number displayed in the function window. 
Therefore, if the cover is open, the number “6” appears in the Function 
window and the indicator flashes red and blinks six times. 

1 - 5, 7 and 8 Call Service.
6 The cover is open.
9 There is a document jam.

Clearing a document 
jam

If your Scan Station stops scanning due to a document jam, follow the 
procedures below:

1. Press the cover release button to open the Scan Station cover.

2. Remove any jammed documents from inside the Scan Station.

3. Close the cover.
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Problem solving Use the chart below as a guide to check possible solutions to problems 
you may encounter when using the Kodak Scan Station 100.

Problem Possible Solution
Scan Station will not scan/feed 
documents

Make sure that:
• the power cord is plugged securely into the back of Scan Station and the 

wall outlet.
• the power switch is on.
• the wall outlet is not defective (call a licensed electrician).
• document(s) is making contact with the feed rollers.

Scan Station is unresponsive • Press and hold the green Soft Start button on the back of the Scan 
Station for about 5 seconds.

Image quality is poor or has decreased • Clean the Scan Station. See the procedures in the Administrator’s 
Guide, A-61588, Chapter 6, Maintenance.

Documents are jamming or multiple 
documents are feeding

Make sure that:
• the input tray and side guides are adjusted for the width of the 

documents you are scanning.
• the output tray is adjusted for the length of the documents you are 

scanning.
• all documents meet the specifications for size, weight, and type as 

outlined in the section entitled, “Document preparation”.
• the Scan Station is clean.
• the feed module is installed properly and securely in place. 

Distorted images The feeder holds up to 50 documents in the input tray. During scanning, 
you cannot add documents to the feeder. If you add documents, your 
images may be distorted.

No images are being displayed • Documents should only be inserted in the feeder after the Scan Station 
is powered up and ready. If you place documents in the input tray 
before the Scan Station is powered up, the documents are fed, but no 
images are displayed.

• If you are scanning one side of a document, be sure the side you want 
to scan is placed face down and top down in the input tray with the side 
you want to scan facing the input tray with the back toward you.

Image has clipped corners If your images have clipped corners, the skew angle was too large for the 
Scan Station to handle. Be sure documents are placed in the input tray 
with the edges aligned and the side guides positioned correctly to 
accommodate the size documents you are feeding to avoid large skew 
angles.

First image in a batch appears “washed 
out”

If the scanned documents in a batch have more than a 25 degree skew, 
the first image in the batch might appear washed out. Be sure that 
documents are placed in the input tray with the edges aligned and the 
side guides positioned correctly to accommodate the size documents 
you are feeding to avoid large skew angles.

Roller marks appear on the document 
after scanning

Clean the rollers. See the procedures in the Administrator’s Guide, 
A-61588, Chapter 6, Maintenance.

Black lines appear on the scanned 
document

Clean the imaging guides and white strips next to the imaging guides. 
See the procedures in the Administrator’s Guide, A-61588, Chapter 6, 
Maintenance. 
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